Абстрактный цветок

В этом уроке мы создадим абстрактную иллюстрацию в виде цветка в Иллюстраторе за несколько простых шагов и за короткое время. Выглядеть наш финальный вариант будет так:

Абстрактный цветок

Шаг 1

Откройте Illustrator и создайте новый файл любого нужного вам размера. В данном случае я сделаю свой файл размером 1600 x 1600 px. Но как и в предыдущем уроке размер совершенно не принципиален.

Абстрактный цветок

Шаг 2

Выберите инструмент Polygon Tool (Полигон) и щелкните один раз по артборду. Установите Radius (Радиус) на 200, Sides (Стороны) на 8 и нажмите OK.

Абстрактный цветок

Шаг 3

Перейдите в меню Window > Gradient (Окно > Градиент) и установите Radial Gradient (Радиальный градиент), используя любую комбинацию цветов, которая вам нравится. В данном случае я использую цвета #7522a6 и #d376cf.

Абстрактный цветок

Шаг 4

Выбрав фигуру, перейдите в меню Effect > Distort & Transform > Pucker & Bloat. Установите значение Bloat на 100% и нажмите OK.

Абстрактный цветок

Шаг 5

Перейдите в меню Window > Transform и установите Width (Ширина) и Height (Высота) на 5 px.

Абстрактный цветок

Шаг 6

Наконец, перейдите в меню Effect > Distort & Transform > Transform. Примените следующие значения и нажмите OK.

Абстрактный цветок

Обратите внимание, что мы поставили в окне настройки 50 в блоке Copies («Количество копий»).

Заключительные советы

Теперь, когда вы научились быстро создавать, казалось бы, очень сложный цветок в Adobe Illustrator, вы можете играть с различными значениями для эффекта Pucker & Bloat, играть с большим или меньшим количеством трансформаций, а также с различными формами и цветами.

Абстрактный цветок

Можно поэкспериментировать с разными настройками и по

Была ли эта страница полезной?